カテゴリ

Proxmox VE

Send to Kindle

http://www.mail-archive.com/pve-user@pve.proxmox.com/msg01488.html

aptitude update でエラー( https://enterprise.proxmox.com/debian/dists/wheezy/pve-enterprise/binary-amd64/Packages を取得できませんでした )とでるので調べたところ、上記で有償サブスクリプションができたよとのこと、
さらに http://forum.proxmox.com/threads/15419-enterprise-proxmox-com-401-Can-I-ignore-this-error-safely

you can ignore this warning

とのことで、気にしなくていいと。

どうしても気になるなら /etc/apt/sources.list.d/pve-enterprise.list を消すなりコメントアウトするなりすればいいでしょう。
(将来的に何がどうなるか分からないので下手にいじらない方がいいとは思いますが。)

コメント